Network maintenance
Incident Report for Ambientia
Resolved
We have not experienced additional performance issues between this date and previous update and thus consider this incident resolved.
Posted Oct 14, 2022 - 09:06 EEST
Monitoring
We have resolved acute issues related to our routing infrastructure and service response times are now improving.

We are still closely monitoring the situation and are prepared to act on it if it is necessary.
Posted Oct 13, 2022 - 10:11 EEST
Update
We are still experiencing issues with service response times. During the planned upgrades, we noticed severe issues with performance of our network, which caused some of the services to be slow or unresponsive. We performed a rollback to a previous software version and associated configuration, which unfortunately did not resolve the performance issues. The issues are still ongoing.

We are actively investigating the situation with our internet service providers and network technology vendors. We will rectify the situation as soon as possible.
Posted Oct 13, 2022 - 08:05 EEST
Update
Still working with network issues. We are seeing increased latencies across several services.
Posted Oct 12, 2022 - 22:59 EEST
Identified
Due to ISP routing issues, the network maintenance break will continue. We working still with issues in network connectivity.
Posted Oct 12, 2022 - 22:05 EEST