On-going network issues on hosting infrastructure

Incident Report for Ambientia

Postmortem

Here is an explanation on what went wrong.

Posted Nov 19, 2021 - 15:46 EET

Resolved

This incident has been resolved.
Posted Nov 19, 2021 - 15:44 EET

Identified

The issue has been identified and we are implementing a fix.
Posted Nov 19, 2021 - 15:38 EET

Investigating

We are currently investigating a network issue that is currently rendering services hosted on our infrastructure unaccessible.
Posted Nov 19, 2021 - 15:12 EET