Atlassian upgrades
Incident Report for Ambientia
Resolved
This incident has been resolved. Updates are in place and actions required are done.
Posted Jul 25, 2022 - 10:08 EEST
Monitoring
Atlassian has released several security advisories for their products. Ambientia started updating services on 18th of July and most of the Ambientia managed services are already updated.

We are still monitoring the situation and strongly advice everyone to update Atlassian software as soon as possible.

More info :
https://confluence.atlassian.com/security/july-2022-atlassian-security-advisories-overview-1142446703.html

https://confluence.atlassian.com/security/multiple-products-security-advisory-cve-2022-26136-cve-2022-26137-1141493031.html
Posted Jul 21, 2022 - 07:53 EEST
Investigating
Ambientia has started upgrading customer Atlassian environments. During the patch, the environment will be restarted, which will cause a downtime of about 60 minutes.

We will provide more information on the nature of the upgrade by Thursday 21.7.2022 at the latest on status.ambientia.fi
Posted Jul 18, 2022 - 14:49 EEST