Cloudflare experiencing major issues
Incident Report for Ambientia
Resolved
Cloudflare reports all systems operational. We will send a report of the incident to our customers whose services were affected.
Posted Dec 16, 2021 - 23:10 EET
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 23:07 EET
Identified
Cloudflare is experiencing major issues and this is affecting all of our customers that have their services behind Cloudflare. We are monitoring the situation.

Cloudflare's own statuspage can been seen at: https://www.cloudflarestatus.com/


Cloudflare Latency Issues
Monitoring - Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Dec 16, 20:44 UTC
Investigating - Cloudflare is investigating wide-spread issues with our services and/or network.

Users may experience errors or timeouts reaching Cloudflare’s network or services.

We will update this status page to clarify the scope of impact as we continue the investigation.

The next update should be expected within 15 minutes.
Dec 16, 20:27 UTC

Identified - Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Dec 16, 19:40 UTC
Investigating - We have identified an issue with cache-control: no-transform that primarily impacts CDN cache and are remediating. Further detail will be provided as more information becomes available.
Dec 16, 19:10 UTC
Posted Dec 16, 2021 - 22:51 EET